14th January 2018

Virtual instances - Los Angeles, DC4 Node v1108 - stability issues

10:02 PST: We have identified an issue affecting node v1108 which caused a few VMs to lock up. We are investigating this.

Update 10:07 PST: Cause identified, this issue relates to the recent CPU vulnerability patches we applied back on January 6. We are testing the fix.

In order to apply this fix, a node reboot is required. We will shut down all VMs shortly.

Update 10:22 PST: Node rebooted, all VMs will be auto-started in the next 10 minutes.

Update 10:34 PST: All VMs started, node is fully operational.